个人随笔和一些网文摘录
http://www.dlxp.cn

RouterOS 每10分钟统计内网上线客户机脚本

/ip firewall mangle 
add chain=prerouting src-address=192.168.1.2-192.168.1.240 action=add-src-to-address-list address-list=ether1-lan address-list-timeout=10m
/system scheduler
add comment="" disabled=no interval=10m name=ClientNUM on-event=":global s 0\r\
    \n:foreach i in=[/ip firewall address-list find list=ether1-lan] do={:set s (\$s+1)}\r\
    \n:log info (\"\B5\B1\C7\B0\" . \$s . \"\CC\A8\BF\CD\BB\A7\BB\FA\D4\DA\CF\DF\")" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00

注意:

以上192.168.1.2-192.168.1.240为内网客户机IP段以及内网卡名,我的为ether1-lan,此脚本在3.30版本测试成功,其它版本未做测试。本内容来自死性不改

脚本下载

未经允许不得转载:Leejoa's 生活随笔 » RouterOS 每10分钟统计内网上线客户机脚本
分享到: 更多 (0)

评论 抢沙发

评论前必须登录!